<!DOCTYPE html>
<html lang='en'>
<head>
<title>Crossan&#39;s Preservation Project  | Steamboat Magazine</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":2,"applicationTime":101,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Crossan&#39;s Preservation Project  | Steamboat Magazine" /><meta name="description" content="A fully rehabilitated Crossan’s will accommodate a number of community-wide uses" /><meta property="og:description" content="A fully rehabilitated Crossan’s will accommodate a number of community-wide uses" /><meta name="keywords" content="Culture, Today, Community, Crossan&#39;s M &amp; A Market, Historic Routt County" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.steamboatmagazine.com/2017/10/06/156905/crossans-preservation-project" /><meta property="og:url" content="http://www.steamboatmagazine.com/2017/10/06/156905/crossans-preservation-project" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/407827/gallery_Crossans_20before_20and_20after.jpg?1507322398' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lnJXiNOBSoGeXmt5SEoKpB95cRa5L/RgOjPbsadySFn3bweaD7TrA+D0AHjid6WODffYYWnsPxiQFPBoTUbP8A==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-dcb43320865a43220bede93b5502fd23b82cd6098538a50939da99cb7f8e745a.css" />
<link rel="stylesheet" media="print" href="//cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-11686813-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  a { color: #9E6923; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { border-bottom-color: #AB7226; }#carousel-feature-articles .carousel-responsive-caption a { color: #FFA938; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/steamboat-springs-wedding-guide-2017">Wedding Guide</a></li>
<li><a href="/pages/arts-and-galleries-guide">Yampa Valley Arts and Culture Guide</a></li>

</ul>
<h1><a href="/"><img alt="Steamboat Magazine" src="http://cdn2.locable.com/uploads/logo_image/file/143/steamboatmag_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-90-nav  theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-121-nav  theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-115-nav  theme-menu-toggle' data-toggle='category-115'>
<a href="/categories/culture">Culture
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-426-nav  theme-menu-toggle' data-toggle='category-426'>
<a href="/categories/real-estate">Real Estate
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-427-nav  theme-menu-toggle' data-toggle='category-427'>
<a href="/categories/people">People
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-428-nav  theme-menu-toggle' data-toggle='category-428'>
<a href="/categories/living">Living
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-422-nav  theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_crossan-s-preservation-project, steamboat-magazine'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_crossan-s-preservation-project, steamboat-magazine',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Crossan's Preservation Project 
<br>
</h1>
<p class='small text-muted'>
10/06/2017 14:00
&#x25CF Published by Alesha Damerville
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/407827/main_image_Crossans_20before_20and_20after.jpg?1507320030" />
</div>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_crossan-s-preservation-project
articles, article_crossan-s-preservation-project, steamboat-magazine'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_crossan-s-preservation-project
articles, article_crossan-s-preservation-project, steamboat-magazine',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
Historic Routt County has been awarded a grant of $200,000 from the<a href="http://www.historycolorado.org/" target="_blank"> History Colorado</a> State Historical Fund. This grant will support the final rehabilitation work to Crossan's M &amp; A Market in Yampa, CO. The next phase of work will accomplish preservation of the building's second floor and make the entire building ADA accessible.  <div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/407828/medium_Circa_201964_20photo.jpg"></div><p> </p><br>Thanks to Friends of Crossan's wildly successful fundraiser featuring a live auction and acoustic concert by Todd Park Mohr, the Crossan's team has reached their fundraising goal. Friends of Crossan's have raised $32,000 to preserve Crossan's M &amp; A Market.<br><br><div><span>Project background: the building called Crossan's was built in 1903 and served the Yampa community as a general store for over 60 years. The store went through a few owners over 6 decades and is named after George Crossan, who owned the store from 1936-1964. After George Crossan sold his business, the building fell into disrepair and left almost like a time capsule to 1964. The Town of Yampa purchased the building in 2006. In 2011, a group of citizens with deep affection for the place formed Friends of Crossan's with the goal of saving the building. Historic Routt County is proud to partner with Friends of Crossan's and the Town of Yampa to preserve this treasured community asset. Upon project completion, Crossan's M &amp; A Market will serve as Yampa Town Hall, a visitor's center, and will provide space for area nonprofits and community groups. <br></span><span><br>Mountain Architecture Design Group and Dobell Contracting Co. teamed up to work on the first floor of Crossan's which is now rehabilitated and already occupied by a pioneering Town of Yampa staff member. The work planned for Phase 3 will bring the rest of the building into use. </span><br></div>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/culture">Culture</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/community">Community</a>
<a style="color: #555" href="/article_tags/crossan-s-m-a-market">Crossan&#39;s M &amp; A Market</a>
<a style="color: #555" href="/article_tags/historic-routt-county">Historic Routt County</a>

<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.steamboatmagazine.com/2017/10/06/156905/crossans-preservation-project' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>12</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/124196/steamboat-sneak">Steamboat Sneak</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join the community for a Fun Run to benefit Soda Creek and Strawberry Park Elementary Schools on ...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
Official Countdown
<div data-type="countdown" data-id="252705" class="tickcounter" style="width: 100%; position: relative; padding-bottom: 25%"><a href="//www.tickcounter.com/countdown/252705/days-until-ski-season" title="Days until Ski Season">Days until Ski Season</a><a href="//www.tickcounter.com/" title="Countdown">Countdown</a></div><script>(function(d, s, id) { var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//www.tickcounter.com/static/js/loader.js"; pjs.parentNode.insertBefore(js, pjs); }(document, "script", "tickcounter-sdk"));</script>
</div>
<div class='images-sidebar clearfix'>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar'
        keywords='articles, article_crossan-s-preservation-project, steamboat-magazine'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar'
                  keywords='articles, article_crossan-s-preservation-project, steamboat-magazine',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_2'
        keywords='articles, article_crossan-s-preservation-project, steamboat-magazine'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_2'
                  keywords='articles, article_crossan-s-preservation-project, steamboat-magazine',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_3'
        keywords='articles, article_crossan-s-preservation-project, steamboat-magazine'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_3'
                  keywords='articles, article_crossan-s-preservation-project, steamboat-magazine',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>

<a href="/places"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8428/join-directory-free-listing.png"></a>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FSteamboatMagazine&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=264034496963897" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/culture">Culture</a></li>
<li><a href="/categories/real-estate">Real Estate</a></li>
<li><a href="/categories/people">People</a></li>
<li><a href="/categories/living">Living</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/archived-events">Archived Events</a></li>
<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/photographers">Photographers</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Steamboat Magazine
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/558c35f4-a155-46a2-a3e1-acc7b99555db/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMC0wNlQyMTozOTo1OFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNTU4YzM1ZjQtYTE1NS00NmEyLWEzZTEtYWNjN2I5OTU1NWRiLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"TvXysWQj7t/TBdrAwFuJOE3eG0c=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.steamboatmagazine.com/2017/10/06/156905/crossans-preservation-project",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_crossan-s-preservation-project", "steamboat-magazine"],
      "networkId": "2273",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
