<!DOCTYPE html>
<html lang='en'>
<head>
<title>X Games Aspen 2017 Day One News and Results | Steamboat Magazine</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1,"applicationTime":159,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="X Games Aspen 2017 Day One News and Results | Steamboat Magazine" /><meta name="description" content="Scotty James takes first-ever gold in The Real Cost Men&#39;s Snowboard SuperPipe, Langland tops podium in the return of Women&#39;s Snowboard Big Air, while Narsa dominates SnoCross." /><meta property="og:description" content="Scotty James takes first-ever gold in The Real Cost Men&#39;s Snowboard SuperPipe, Langland tops podium in the return of Women&#39;s Snowboard Big Air, while Narsa dominates SnoCross." /><meta name="keywords" content="Culture, People, Sports, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.steamboatmagazine.com/2017/01/27/133972/x-games-aspen-2017-day-one-news-and-results" /><meta property="og:url" content="http://www.steamboatmagazine.com/2017/01/27/133972/x-games-aspen-2017-day-one-news-and-results" /><meta content='website' property='og:type'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VNjG5vwBZMht8eRtD1OD/3pVark03uP/iz5GHric2tH8+GNWo0rQ4i86L8cKhSit/7YG8fxUFqso1oJiyON3ag==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  a { color: #9E6923; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { border-bottom-color: #AB7226; }#carousel-feature-articles .carousel-responsive-caption a { color: #FFA938; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/steamboat-springs-wedding-guide-2016">Wedding Guide</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/arts-and-galleries-guide">Yampa Valley Arts and Gallery Guide</a></li>

</ul>
<h1><a href="/"><img alt="Steamboat Magazine" src="http://cdn0.locable.com/uploads/logo_image/file/143/steamboatmag_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-115-nav theme-menu-toggle' data-toggle='category-115'>
<a href="/categories/culture">Culture
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-426-nav theme-menu-toggle' data-toggle='category-426'>
<a href="/categories/real-estate">Real Estate
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-427-nav theme-menu-toggle' data-toggle='category-427'>
<a href="/categories/people">People
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-428-nav theme-menu-toggle' data-toggle='category-428'>
<a href="/categories/living">Living
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-422-nav theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-115' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-426' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-427' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-428' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-422' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2273, "pushdown", {responsive: true, keywords: ["articles", "article_x-games-aspen-2017-day-one-news-and-results", "steamboat-magazine"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
X Games Aspen 2017 Day One News and Results
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
01/27/2017 16:14, Published by Dan Greeson, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/culture">Culture</a>, <a style="color: #555" href="/categories/people">People</a>, <a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<script>broadstreet.zone_alias(2273, "sponsored", {responsive: true, keywords: ["articles", "article_x-games-aspen-2017-day-one-news-and-results\narticles", "article_x-games-aspen-2017-day-one-news-and-results", "steamboat-magazine"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<table>
<tbody>
<tr>
<td>
<p>In the wake of a series of winter storms that dumped nearly three feet of powder the preceding week, X Games Aspen 2017 celebrated it's 21st year in epic fashion as capacity crowds witnessed the world's best action sports athletes compete at Buttermilk Mountain. In addition to Snowmobile SnoCross and the Women's Snowboard Big Air event, most notable to the first day of competition was Shaun White's return to the SuperPipe after a marked absence in 2016. </p>
<p>However, the night belonged to Scotty James who took his first-ever gold at X Games with a score of 90.00 on the very first run of competition. Starting off with a massive backside air over 21-feet out of the pipe, the 22-year-old Aussie then took to the sky, launching consecutive 1080s before landing a clean frontside 900 and finishing off his run with a stylish backside double cork 1260. Last year's winner Matt Ladley took second on the final run of competition scoring a 80.00, while fellow Coloradan Taylor Gold took third with a 79.00. White, meanwhile, placed 11th, his worst finish since his rookie year in 2000. </p>
<p>The evening also saw the return of the Women's Snowboard Big Air to Aspen for the first time since 2001. Ultimately it was the youngest competitor at X Games Aspen, 16 -year-old Hailey Langland, pulling off a last minute victory in dramatic fashion. With just 10 seconds left and sitting in sixth place, Langland dropped into the 80-foot kicker and launched a Cab Double Cork 1080, a feat never before landed in women's competition. Flawlessly stomping the trick, it propelled the Southern California native into Gold medal position with a 66.00, taking down Austrian rider Anna Gasser's score of 64.00. Julia Marino took third in her first ever X Games with a 61.00. </p>
<p>Earlier in the day the high octane snowmobiles fired up as the underdog Swede, Petter Narsa, took top honors in the SnoCross event. Jockeying for position early on, Narsa had to contend with countryman Adam Renheim's fierce riding before eventually securing a lead he would never relinquish. In the end, Narsa took gold, Renhiem grabbed his second straight Silver, with Lincoln Lemieux snagging Bronze. Notably absent from the podium was the dominant Tucker Hibbert who had previously landed nine straight gold medals in SnoCross. </p>
<p>Earlier in the day, Mike Schultz took his sixth straight gold in the Snowmobile SnoCross Adaptive final, edging out Garrett Goodwin and Jeff Tweet who earned silver and bronze respectively. At the same time, the team of Semen Ferotov and Jamie Anderson took top honors in the Special Olympics Unified Giant Slalom race which paired top professionals with Special Olympians in perhaps the most feel good competition of the day. </p>
<p>X Games Aspen continues tomorrow with the all new Snow BikeCross final along with the Women's Ski SuperPipe final and the the Lifeproof Men's Ski SuperPipe final followed by a sold-out musical performance by Bassnectar on the GEICO Music Stage. Competition then wraps up with a prime-time showdown as the world's best riders square off for the America's Navy Men's Snowboard Big Air final. </p>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/01/27/133974/riding-high" target="_blank"><img alt="Matt Ladley celebrates his gold medal win at the 2016 X Games in halfpipe Photo by Ned Cremins" src="http://cdn3.locable.com/uploads/resource/file/333211/thumb_ridinghighwebsiteimage.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/01/27/133974/riding-high" target="_blank">Riding High</a></h4>
        <p>Four Steamboat Springs athletes have medals on their minds as they look forward to the Aspen Snowmass X Games Thursday-Sunday, Jan. 26-29.  <span class="pull-right"><a href="/2017/01/27/133974/riding-high">Read More »</a></span> </p>
      </div>
    </div>
<p> </p>
</td>
</tr>
</tbody>
</table>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.steamboatmagazine.com/2017/01/27/133972/x-games-aspen-2017-day-one-news-and-results' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>2</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/90295/first-friday-art-walk">First Friday Art Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Free monthly self-guided tours of local art galleries, museums and alternative venues in downtown...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar", {responsive: true, keywords: ["articles", "article_x-games-aspen-2017-day-one-news-and-results", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar_2", {responsive: true, keywords: ["articles", "article_x-games-aspen-2017-day-one-news-and-results", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar_3", {responsive: true, keywords: ["articles", "article_x-games-aspen-2017-day-one-news-and-results", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<a href="/places"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8428/join-directory-free-listing.png"></a>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FSteamboatMagazine&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=264034496963897" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/culture">Culture</a></li>
<li><a href="/categories/real-estate">Real Estate</a></li>
<li><a href="/categories/people">People</a></li>
<li><a href="/categories/living">Living</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/archived-events">Archived Events</a></li>
<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/photographers">Photographers</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Steamboat Magazine
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/41b1ef7d-4fba-4975-88ba-d09e0da16443/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMS0yOFQwMzoxMzo1OVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNDFiMWVmN2QtNGZiYS00OTc1LTg4YmEtZDA5ZTBkYTE2NDQzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"3+BUEUyLjDhghO2jfNTPCSmMf6k=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-1e7c8f3498c153b79a0230b5415313f1f0686471023d7fc24847d6384fc780ae.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.steamboatmagazine.com/2017/01/27/133972/x-games-aspen-2017-day-one-news-and-results",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
