<!DOCTYPE html>
<html lang='en'>
<head>
<title>The Glass House | Steamboat Magazine</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":16,"applicationTime":330,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="The Glass House | Steamboat Magazine" /><meta name="description" content="Walking into “The Glass House” is like stepping inside a secluded retreat where you’d expect to find James Bond sitting on a bar stool with a martini." /><meta property="og:description" content="Walking into “The Glass House” is like stepping inside a secluded retreat where you’d expect to find James Bond sitting on a bar stool with a martini." /><meta name="keywords" content="In Print, Living, Today, Travis Mathey, Kathleen Rosencrantz" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.steamboatmagazine.com/2017/03/23/137904/the-glass-house" /><meta property="og:url" content="http://www.steamboatmagazine.com/2017/03/23/137904/the-glass-house" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/347566/gallery_Soda-Mtn-Fox-Ridge-Interior-11-11-16-Living-Pool-Kitchen-Wide-Web.jpg?1492880147' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="vLdORtAWmECoEogk9w5889bv81+nj7pABXLCxv/frHcjjGZFU3O1ko1JPmkuJdgyEIZ549vMnjU8ptfA7OfQfw==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  a { color: #9E6923; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default { border-bottom-color: #AB7226; }#carousel-feature-articles .carousel-responsive-caption a { color: #FFA938; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/steamboat-springs-wedding-guide-2017">Wedding Guide</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/arts-and-galleries-guide">Yampa Valley Arts and Gallery Guide</a></li>

</ul>
<h1><a href="/"><img alt="Steamboat Magazine" src="http://cdn2.locable.com/uploads/logo_image/file/143/steamboatmag_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-115-nav theme-menu-toggle' data-toggle='category-115'>
<a href="/categories/culture">Culture
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-426-nav theme-menu-toggle' data-toggle='category-426'>
<a href="/categories/real-estate">Real Estate
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-427-nav theme-menu-toggle' data-toggle='category-427'>
<a href="/categories/people">People
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-428-nav theme-menu-toggle' data-toggle='category-428'>
<a href="/categories/living">Living
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-422-nav theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-115' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-426' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-427' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-428' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-422' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2273, "pushdown", {responsive: true, keywords: ["articles", "article_the-glass-house", "steamboat-magazine"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
The Glass House
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
03/23/2017 11:53, Published by Dan Greeson, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/living">Living</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/347566/main_image_Soda-Mtn-Fox-Ridge-Interior-11-11-16-Living-Pool-Kitchen-Wide-Web.jpg?1492583337" />
</div>
<p class='h6 text-right'>
<strong>A 120 square-foot lift and slide door enables the indoor living space to connect seamlessly with the landscape. Photo by David Patterson.</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2273, "sponsored", {responsive: true, keywords: ["articles", "article_the-glass-house\narticles", "article_the-glass-house", "steamboat-magazine"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
By Suzi Mitchell<br>







<p>Walking into “The Glass House” is like stepping inside a secluded retreat where you’d expect to find James Bond sitting on a bar stool with a martini. <br></p><p>The sleek linear structure blends into the surrounding rocky treescape so effortlessly, it is hard to believe the terrain beneath the 90-foot by 30-foot building had to be blown apart, literally, for construction to begin. <br></p><p>“The lot had almost no dirt, just gigantic rocks the size of Suburbans that we initially hoped to incorporate into the foundation. In the end, we used explosives to break down the boulders and integrate them aesthetically,” says Chris Rhodes, owner of Soda Mountain Construction. </p><p>










</p><p>The spec home, which was completed in July, was the first design, build, furnish and maintain project for Soda Mountain Construction to be done in-house. The house was purchased in December 2015 during the building phase by a couple from Texas that was visiting Steamboat Springs for Christmas. </p>








<p>“The composition of the design was driven by desirable view corridors and site lines that needed buffering,” says architect Travis Mathey. “Big mountain views are always pleasing, but connecting with the intimacy and character of the site was not overlooked.”</p>
<p>The roofline mimics the slope of the hillside, which drains any moisture away from the building. A contemporary blend of board-formed concrete, hot-rolled steel with a patina finish and vertical cedar seal the house. </p>
<p>Over 2,000 square feet of glass connects the interior to its surrounding landscape on both floors. “We wanted this 4,500-square-foot home to live like it’s 6,000 square feet,” Rhodes says. And it does. </p>








<p>The atmosphere is “luxury boutique hotel meets tree house,” with all the mod cons of a Lutron lighting system, in-floor heating and electric window shades. “We kept to a monochromatic color theme and blended contemporary styles with rustic touches to reflect the site’s landscape,” interior designer Kathleen Rosencrantz says. “The owners wanted it to be very livable.”</p>
<p>Sumptuous furnishings fill two ground-floor bedrooms with en-suite bathrooms and an entryway lounge. Oversize glass doors open into a pine forest where a patio with hot tub boasts views of Emerald Mountain. </p><p>A glass balustrade flanks the stairway to the second floor, and a bridge connecting the living and sleeping quarters. A lack of structural divisions and an abundance of glass continue the unrestricted flow between rooms and the outdoors. </p>








<p>A three-sided peninsular fireplace, finished in hot-rolled steel and a C-Channel mantle, anchors the living space. A subtle palette of gray and cream hues unites the open-plan professional kitchen, dining, sitting and games space. The owners opted to house a billiards table where Rhodes and Mathey envisioned a dining table. Instead, the duo created a curvaceous spot with views of Mount Werner for mealtimes.</p>
<p>Functionality and seamless design merge in a downdraft hood that is stowed into the elongated island by the kitchen range. A walnut valence in the living and dining area disguises the placeholder for electronic shades and shadow-effect LED strip lighting. The arduous task of carrying groceries from the garage up two flights of stairs is relegated to a dumb waiter, which is hidden behind a walnut door. </p>
<p>Across the bridge a guest suite on one side looks out to the Flat Tops, and the master suite incorporates the secluded forest. A floor-to-ceiling glass door opens onto a 12-foot-long cantilevered deck, elevating the master’s outdoor space almost to the top of 40-foot pine trees. An en-suite bathroom exudes spa-like luxuries with a double floating vanity, a steam shower built for two and a soaking tub. </p>
<p>“We wanted to build a sophisticated, contemporary home that maximized the views while maintaining complete privacy,” Rhodes says. The end result is a sleek mountain retreat that celebrates the Steamboat outdoors, even from behind glass. Martini anyone?</p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/travis-mathey">Travis Mathey</a>
<a href="/article_tags/kathleen-rosencrantz">Kathleen Rosencrantz</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.steamboatmagazine.com/2017/03/23/137904/the-glass-house' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Sat</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sun</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Mon</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Tue</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Wed</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Thu</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Fri</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46992/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/46985/holy-eucharist">Holy Eucharist</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>All are welcome at this Episcopal communion service.</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/90295/first-friday-art-walk">First Friday Art Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Free monthly self-guided tours of local art galleries, museums and alternative venues in downtown...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar", {responsive: true, keywords: ["articles", "article_the-glass-house", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar_2", {responsive: true, keywords: ["articles", "article_the-glass-house", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2273, "sidebar_3", {responsive: true, keywords: ["articles", "article_the-glass-house", "steamboat-magazine"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<a href="/places"><img alt="" src="http://assets.locable.com.s3.amazonaws.com/uploads/resource/file/8428/join-directory-free-listing.png"></a>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FSteamboatMagazine&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=264034496963897" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/culture">Culture</a></li>
<li><a href="/categories/real-estate">Real Estate</a></li>
<li><a href="/categories/people">People</a></li>
<li><a href="/categories/living">Living</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/archived-events">Archived Events</a></li>
<li><a href="/pages/steamboat-visitors-guide">Steamboat Springs Visitors&#39; Guide</a></li>
<li><a href="/pages/photographers">Photographers</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/steamboat-magazine">Steamboat Magazine</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Steamboat Magazine
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/165a2e0d-b0c4-4a4a-9c17-14caf06ada29/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNC0yMlQxNzo1NTo0N1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTY1YTJlMGQtYjBjNC00YTRhLTljMTctMTRjYWYwNmFkYTI5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"p59j8+TZalV3o7VFvHNvJX6QLkw=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.steamboatmagazine.com/2017/03/23/137904/the-glass-house",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
